summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoritsme2016-03-25 02:10:55 +0400
committeritsme2016-03-25 02:10:55 +0400
commit4cfa2e7b92304059e48f1285b3c785b55952c2bb (patch)
tree07a8852f9db5be2cd7fa7b6ad3aa9f8ec3effde5 /PKGBUILD
downloadaur-4cfa2e7b92304059e48f1285b3c785b55952c2bb.tar.gz
First
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..623b4ee105fc
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: itsme <mymail@ishere.ru>
+
+
+pkgname=debops
+pkgver=0.4.3
+pkgrel=1
+pkgdesc="A collection of Ansible playbooks, scalable from one container to an entire data center."
+arch=('any')
+url="http://debops.org/"
+license=('GPL3')
+depends=('python2' 'ansible')
+makedepends=('python2-setuptools')
+conflicts=('depops-git')
+source=("https://github.com/$pkgname/$pkgname/archive/v$pkgver.tar.gz")
+sha256sums=('b8038ffdb845ff4712f3339de21887cc5427e674bc6cd77a174a2c14b27525d9')
+
+build() {
+ cd "$pkgname-$pkgver"
+ python2 setup.py build
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+ python2 setup.py install
+}