summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoritsme2016-08-09 16:46:22 +0400
committeritsme2016-08-09 16:46:22 +0400
commitad2494f795093463d8dc9970d2125d8a38d8c791 (patch)
treeecaaa7291f52c85ac20ee4a4a551564c7e2c9e6a /PKGBUILD
parent7811de357ff5fa89bdb10b6713d6ce4aa2967f5c (diff)
downloadaur-ad2494f795093463d8dc9970d2125d8a38d8c791.tar.gz
debops -> debops-tools
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c566dc16b48c..98a1a14f9552 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=debops
pkgver=0.4.4
-pkgrel=1
+pkgrel=2
pkgdesc="A collection of Ansible playbooks, scalable from one container to an entire data center."
arch=('any')
url="http://debops.org/"
@@ -12,14 +12,14 @@ depends=('python2' 'ansible' 'python2-netaddr' 'python2-ldap' 'python2-passlib'
makedepends=('python2-setuptools')
conflicts=('depops-git')
source=("https://github.com/$pkgname/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=('e62993cafd84fff6ea59e970da87c3e17b9b0d3da22c976b2d9f29a7194f1761')
+sha256sums=('cfc85ebb4249b851d18df2283a781f009460c386bbcc1093da80443a21a1f556')
build() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname-tools-$pkgver"
python2 setup.py build
}
package() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname-tools-$pkgver"
python2 setup.py install --root="$pkgdir" --optimize=1
}