summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDenis Meiswinkel2016-04-01 21:05:57 +0200
committerDenis Meiswinkel2016-04-01 21:05:57 +0200
commit45d053ee9fa385df647c6121a5d9a4596c914258 (patch)
tree033b10e2b9d8d4ba4c0b424c9a8e3950aaa527ae /PKGBUILD
parentee19f8c63f96aed5b7053d839636aac0bfaf5d05 (diff)
downloadaur-45d053ee9fa385df647c6121a5d9a4596c914258.tar.gz
Added new maintainer information and changed links to https.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD34
1 files changed, 16 insertions, 18 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b211fa82b2c7..5b0b4e55ad6f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,30 +1,28 @@
-# Maintainer: Ben Wolsieffer <benwolsieffer@gmail.com>
+# Maintainer: Denis Meiswinkel <denis.meiswinkel@gmail.com>
# Contributor: Balló György <ballogyor+arch@gmail.com>
pkgname=dee
pkgver=1.2.7
-pkgrel=6
-pkgdesc='Model to synchronize multiple instances over DBus'
-arch=('i686' 'x86_64')
-url='https://launchpad.net/dee'
-license=('LGPL')
-depends=('glib2' 'icu')
-makedepends=('gobject-introspection' 'python2' 'vala')
-source=("http://launchpad.net/${pkgname}/1.0/${pkgver}/+download/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('1bf0336ce684aa0f48d6eae2469628c1a9b43695a77443bc31a5790aa673bf8a')
+pkgrel=7
+pkgdesc="Model to synchronize multiple instances over DBus."
+arch=("i686" "x86_64")
+url="https://launchpad.net/dee"
+license=("LGPL")
+depends=("glib2" "icu")
+makedepends=("gobject-introspection" "python2" "vala")
+source=("https://launchpad.net/${pkgname}/1.0/${pkgver}/+download/${pkgname}-${pkgver}.tar.gz")
+sha256sums=("1bf0336ce684aa0f48d6eae2469628c1a9b43695a77443bc31a5790aa673bf8a")
build() {
- cd ${pkgname}-${pkgver}
-
- export PYTHON='/usr/bin/python2'
- ./configure --prefix='/usr' --sysconfdir='/etc' --localstatedir='/var' --disable-{static,tests}
- make
+ cd ${pkgname}-${pkgver}
+ export PYTHON="/usr/bin/python2"
+ ./configure --prefix="/usr" --sysconfdir="/etc" --localstatedir="/var" --disable-{static,tests}
+ make
}
package() {
- cd $pkgname-$pkgver
-
- make DESTDIR="${pkgdir}" install
+ cd $pkgname-$pkgver
+ make DESTDIR="${pkgdir}" install
# Is this useful? Fedora does not include these.
# # Install GI overrides for python 3 as well