summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichel Zou2020-05-13 09:23:56 +0200
committerMichel Zou2020-05-13 09:23:56 +0200
commitc580cf344274bd9cd104820666271b9b351ea9c1 (patch)
tree5a3e7c557a62c4fd04a1e44b178b6a50dbd934f9 /PKGBUILD
parent53e59fe0d787c3c8009d7568e9c00c41479e4c7b (diff)
downloadaur-c580cf344274bd9cd104820666271b9b351ea9c1.tar.gz
0.7.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 870a87a53bef..dfc2bf81dfc1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
pkgbase=deepspeech
pkgname=('deepspeech' 'python-deepspeech')
_pkgname=DeepSpeech
-pkgver=0.7.0
+pkgver=0.7.1
pkgrel=1
pkgdesc="A TensorFlow implementation of Baidu's DeepSpeech architecture"
arch=('x86_64')
@@ -35,7 +35,7 @@ build() {
bazel build --workspace_status_command="bash native_client/bazel_workspace_status_cmd.sh" --config=monolithic -c opt --copt=-O3 --copt="-D_GLIBCXX_USE_CXX11_ABI=0" --copt=-fvisibility=hidden //native_client:libdeepspeech.so
cd "${srcdir}/${_pkgname}-${pkgver//_/-}/native_client"
- make deepspeech
+ make deepspeech SOX_LDFLAGS="-lsox -lm"
make bindings -C python
}
@@ -43,7 +43,6 @@ package_deepspeech() {
depends=('sox')
cd "${srcdir}/${_pkgname}-${pkgver//_/-}/native_client"
PREFIX="${pkgdir}"/usr make install
- install -Dm644 deepspeech.h "${pkgdir}"/usr/include/deepspeech.h
}
package_python-deepspeech() {