summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSlashbunny2009-08-12 22:17:38 -0400
committerSlashbunny2009-08-12 22:17:38 -0400
commitdb896093b34f284cbc7547c7fd405d40df61e130 (patch)
tree2859e33c394c65009b5a5acc55aa2020c4b31d99 /PKGBUILD
downloadaur-db896093b34f284cbc7547c7fd405d40df61e130.tar.gz
Initial commit of personal PKGBUILDs for Arch Linux
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3722b9c18096
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Contributor: Slash <demodevil5[at]yahoo[dot]com>
+
+pkgname=defrag
+pkgver=0.06
+pkgrel=1
+pkgdesc="A braindead simple and filesystem agnostic defrag script"
+url="http://ck.kolivas.org/apps/defrag/"
+license=""
+depends=('bash')
+arch=('i686' 'x86_64')
+source=(http://ck.kolivas.org/apps/defrag/$pkgname-$pkgver/defrag)
+md5sums=('01baf6626ea026e7750aa621c13cbd58')
+
+build() {
+ cd $startdir/src/
+
+ install -D -m755 defrag $startdir/pkg/usr/bin/defrag
+}