summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorArthur Skowronek2015-11-05 06:29:14 +0100
committerArthur Skowronek2015-11-05 06:29:14 +0100
commitc2bcf0686c1f5ecbb4af0f1dfd3ac6629ffbedef (patch)
tree80bd3b9637ae8a153a7a7018fb3c73dc4f7a59c2 /PKGBUILD
parent1b484fb64264772b096636eba8ae8d256a6613ce (diff)
downloadaur-c2bcf0686c1f5ecbb4af0f1dfd3ac6629ffbedef.tar.gz
Update to 1.12.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fe66d6deae5e..bb5587e7660d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Arthur Skowronek <eisensheng@mailbox.org>
pkgname="deis-client"
-pkgver=1.11.0
+pkgver=1.12.0
pkgrel=1
pkgdesc="Command line interface client for Deis, an open source PaaS"`
`" that makes it easy to deploy and manage applications"`
@@ -11,12 +11,16 @@ url='http://deis.io/'
license=('APACHE')
makedepends=('go' 'godep')
source=("https://github.com/deis/deis/archive/v${pkgver}.tar.gz")
-sha256sums=('ae53da596e44cbeccbf0d0f05186538f97d42344f379ed2866bf0f7b0ba018cb')
+sha256sums=('036bfe66831c6405a58cf68cd3685a328883897fc8d7b7842079186166557038')
+md5sums=('b6c0f31a231f44e7ec1db51d969e78a7')
prepare() {
cd "${srcdir}"
+ # Delete old build just in case.
+ find ./src -delete
+
mkdir -p 'src/github.com/deis'
mv "deis-${pkgver}" 'src/github.com/deis/deis'
}