summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorzxp198210052023-12-20 17:33:42 +0800
committerzxp198210052023-12-20 17:33:42 +0800
commit7353d2e29a1aa889782f24ae5cde62f1234ace5d (patch)
tree4f733d3c76f090f8da1774d8ce275c27cbdf2768 /PKGBUILD
parent9fff9f7c4eb351171a943fa7edae7f51ec89b371 (diff)
downloadaur-7353d2e29a1aa889782f24ae5cde62f1234ace5d.tar.gz
fix errors
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fb20e5731a7e..f9b9d85d12aa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ depends=(
)
source=(
"${pkgname%-bin}-${pkgver}.deb::${url}/releases/download/v${pkgver}/${pkgname%-bin}_${pkgver}_amd64.deb"
- "LICENSE::https://raw.githubusercontent.com/Red-Spaces/DesTalk/v${pkgver}/LICENSE"
+ "LICENSE-${pkgver}::https://raw.githubusercontent.com/Red-Spaces/DesTalk/v${pkgver}/LICENSE"
)
sha256sums=('7ea8c24dfb47a1f10e09eb2cb0e6cb33d51192b9f4a2ddcda38d469030e7166c'
'9f0d47ac26c0c5a6780c541ad8a392ec796c9933abf93260595ed641d8e623f2')
@@ -33,5 +33,5 @@ package() {
install -Dm644 "${srcdir}/usr/share/icons/hicolor/${_icons}/apps/${pkgname%-bin}.png" \
-t "${pkgdir}/usr/share/icons/hicolor/${_icons//@2/}/apps"
done
- install -Dm644 "${srcdir}/LICENSE" -t "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -Dm644 "${srcdir}/LICENSE-${pkgver}" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
} \ No newline at end of file