summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDan Johansen2023-12-05 17:12:43 +0100
committerDan Johansen2023-12-05 17:12:43 +0100
commit20f4e301647dcdcea7ebe4ad72bca313ae06956a (patch)
treed067595ab202d2355f374efab1f2638dd63ab761 /PKGBUILD
parente749608a46e1e81f8bd944291f08bdc810bbd7f7 (diff)
downloadaur-desq-utils-disks.tar.gz
updated to 0.0.8
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fc23f7bb4c67..73dc98a5ee66 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Dan Johansen <strit@manjaro.org>
+# Maintainer: Dan Johansen <strit@strits.dk>
_pkgname=Disks
pkgname=desq-utils-disks
-pkgver=0.0.7
+pkgver=0.0.8
pkgrel=1
pkgdesc="Disks Auto Mounter for DesQ"
arch=('x86_64' 'aarch64')
@@ -11,11 +11,11 @@ license=('GPL3')
depends=('qt5-base' 'libdesqui' 'dfl-settings' 'dfl-utils' 'dfl-applications' 'dfl-xdg' 'dfl-storage')
makedepends=('meson' 'ninja')
source=("https://gitlab.com/DesQ/DesQUtils/${_pkgname}/-/archive/v${pkgver}/${_pkgname}-v${pkgver}.tar.gz")
-md5sums=('eb39740d3e290226cddadecd9fc92403')
+md5sums=('304df6c59bd2d2b6ab32ce5b0dbcc59a')
build() {
cd "${_pkgname}-v${pkgver}"
- meson .build --prefix=/usr --buildtype=release
+ meson setup .build --prefix=/usr --buildtype=release
ninja -C .build
}