summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorfeilong2024-04-05 02:36:18 +0000
committerfeilong2024-04-05 02:37:41 +0000
commitb0337e4de77ea808a1255d6c96a30dcbcdbf79a5 (patch)
tree05ebc3eaf5cec08d5bc2ae264bd55b26e58b4b22 /PKGBUILD
downloadaur-b0337e4de77ea808a1255d6c96a30dcbcdbf79a5.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..15b431cc1f17
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: YuLong Yao <feilongphone@gmail.com>
+pkgname=devpod-bin
+pkgver=0.5.4
+pkgrel=1
+pkgdesc="Codespaces but open-source, client-only, and unopinionated - unofficial package"
+arch=('x86_64')
+url="https://github.com/loft-sh/devpod"
+license=('MPL-2.0')
+depends=('fuse2')
+conflicts=('devpod')
+options=('!strip')
+source=(
+ "https://github.com/loft-sh/devpod/releases/download/v${pkgver}/DevPod_linux_x86_64.tar.gz"
+)
+sha256sums=('44688eab9ddd8ac4d57abcb90525b5799433dba5babf3790b1923862a1fceca3')
+
+package() {
+ tar -xzf "${srcdir}/DevPod_linux_x86_64.tar.gz" -C "${pkgdir}/"
+}