summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormutantmonkey2013-04-21 16:56:01 -0400
committermutantmonkey2013-04-21 16:56:01 -0400
commit0ca1dcd22ec2aae2e30c1a0f03fba6c7d0e032e1 (patch)
treea936081055ce062e8f3a4ecc47f6d44afaf3da48 /PKGBUILD
parentf0737eea6285a1ae3457405267f3cb5a60eadce8 (diff)
downloadaur-0ca1dcd22ec2aae2e30c1a0f03fba6c7d0e032e1.tar.gz
dex-git: dex now supports python3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 2 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b425e9fcc353..de566f4f1757 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,12 @@
pkgname=dex-git
_gitname=dex
pkgver=48.21a763e
-pkgrel=1
+pkgrel=2
pkgdesc="A program to execute DesktopEntry files of type Application, primarily for window managers that do not implement the Freedesktop autostart specification"
url="https://github.com/jceb/dex"
arch=('any')
license=('GPL2')
-depends=('python2')
+depends=('python')
makedepends=('git')
provides=('dex')
conflicts=('dex')
@@ -19,11 +19,6 @@ pkgver() {
echo $(git rev-list --count master).$(git rev-parse --short master)
}
-build() {
- cd $_gitname
- sed -i 's/\/usr\/bin\/python/\/usr\/bin\/python2/' dex
-}
-
package() {
cd $_gitname
install -m755 -D dex $pkgdir/usr/bin/dex