summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDan Johansen2023-12-04 22:29:21 +0100
committerDan Johansen2023-12-04 22:29:21 +0100
commit733c4b49a1df4b0dc2cb5f00d60125ed06d021c0 (patch)
tree0c360795dc0e54993e7f276a8d058e047cb2ff09 /PKGBUILD
parente68a2672dd89614054d0534119a42b37d2d57eb2 (diff)
downloadaur-dfl-keyring.tar.gz
updated to 0.2.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e90369f4b1d1..3eae4029a056 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,15 +3,15 @@
_pkgname=keyring
pkgbase=dfl-keyring
pkgname=('dfl-keyring' 'dfl-keyring-qt6')
-pkgver=0.1.0
-pkgrel=4
+pkgver=0.2.0
+pkgrel=1
pkgdesc="A simple and easy to use implementation of Keyring"
arch=('x86_64' 'aarch64')
url="https://gitlab.com/desktop-frameworks/$_pkgname"
license=('GPL3')
makedepends=('meson' 'ninja' 'qt5-base' 'qt6-base')
source=("$url/-/archive/v${pkgver}/${_pkgname}-v${pkgver}.tar.gz")
-md5sums=('f5058276ff92bd9dbfd85e13835cf348')
+md5sums=('3f20ad1a5b5da8c5846dd4a275b89bfa')
build() {
cd "${_pkgname}-v${pkgver}"
@@ -35,7 +35,7 @@ package_dfl-keyring() {
package_dfl-keyring-qt6() {
depends=('qt6-base' 'libsecret')
optdepends=('gnome-keyring: For Gnome integration'
- 'kwallet5: For Plasma integration')
+ 'kwallet: For Plasma integration')
cd "${_pkgname}-v${pkgver}"
DESTDIR="${pkgdir}" ninja -C .build-qt6 install
}