summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRasmus Rosengren2023-03-08 20:27:49 +0100
committerRasmus Rosengren2023-03-08 20:27:49 +0100
commitdbdd8d72632ae9353a26917016f2d97e8a35f888 (patch)
treee50974dcb7c37bd83886f7b31a63275a39cdcfa5 /PKGBUILD
downloadaur-dbdd8d72632ae9353a26917016f2d97e8a35f888.tar.gz
set up repo with PKGBUILD and .SRCINFO
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..385cfd2912fe
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Rasmus Rosengren <rasmus@rsrp.se>
+pkgname=dfm
+pkgver=0.2.0
+pkgrel=1
+pkgdesc="Utility for managing dotfiles"
+arch=("x86_64")
+url="https://github.com/rosengrenen/dfm"
+license=("GPL3")
+depends=("gcc-libs")
+provides=("dfm")
+conflicts=("dfm")
+source_x86_64=("https://github.com/rosengrenen/dfm/releases/download/$pkgver/dfm-$pkgver-$CARCH.tar.gz")
+sha256sums_x86_64=("34fa2340eab984be26032747d577ace794ef63c7d64d2046038aa1705159d457")
+
+package() {
+ install -Dm755 dfm -t "$pkgdir/usr/bin"
+}