summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrian Bidulock2019-09-16 18:28:53 -0600
committerBrian Bidulock2019-09-16 18:28:53 -0600
commiteeac4fbaf97b8e029882d735cd3eefc4ec1e1530 (patch)
tree6a02b7a851d45e3bcf9189f58559a51fa1f351d5 /PKGBUILD
parent842d87e308aa2af8cc852c269f604d50afd465e4 (diff)
downloadaur-eeac4fbaf97b8e029882d735cd3eefc4ec1e1530.tar.gz
uppkg
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ae2c5bc4256e..43cdb39b8905 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,19 @@
# Contributor: lth <manuelung@gmail.com>
# Contributor: nizox <nizzox@gmail.com>
pkgname=dhcpcd-ui
-pkgver=0.7.5
-pkgrel=2
+pkgver=0.7.6
+pkgrel=1
pkgdesc="dhcpcd Monitor in GTK+"
url="http://roy.marples.name/projects/dhcpcd-ui"
license=("BSD")
depends=("gtk2" "libnotify" "dhcpcd-dbus>=0.6.0" "hicolor-icon-theme")
-source=(http://roy.marples.name/downloads/dhcpcd/$pkgname-$pkgver.tar.bz2)
+source=(http://roy.marples.name/downloads/dhcpcd/$pkgname-$pkgver.tar.xz)
arch=(i686 x86_64)
-md5sums=('ff937ffe2ffc2801488078a61bdbfd0d')
+md5sums=('f08bdf94229050e1acd4258ebe3daab6')
build() {
cd $srcdir/$pkgname-$pkgver
- ./configure --prefix=/usr --icondir=/usr/share/icons --without-qt
+ ./configure --prefix=/usr --sysconfdir=/etc --icondir=/usr/share/icons --without-qt
make
}