summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAntonio Rojas2019-04-03 06:17:17 +0000
committerAntonio Rojas2019-04-03 06:17:17 +0000
commit23cceb4aaf931c2e56369797171a85dd4b068bb8 (patch)
tree9b2e7fcc00f1f11af89540e57f5b2864316ef763 /PKGBUILD
downloadaur-23cceb4aaf931c2e56369797171a85dd4b068bb8.tar.gz
Dropped from repos
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..05b4029c9fe4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Eric BĂ©langer <eric@archlinux.org>
+
+pkgname=di
+pkgver=4.47
+pkgrel=1
+pkgdesc="A disk information utility, displaying everything (and more) that your df command does"
+arch=('x86_64')
+url="http://www.gentoo.com/di/"
+license=('ZLIB')
+depends=('glibc')
+source=(http://gentoo.com/di/${pkgname}-${pkgver}.tar.gz)
+sha256sums=('b5031c1f3b98536eee95fb91634fe700cec5e08a3cf38e14fffc47f969bf8a7e')
+
+build() {
+ cd ${pkgname}-${pkgver}
+ make
+}
+
+package() {
+ cd ${pkgname}-${pkgver}
+ make INSTALL_DIR="${pkgdir}/usr" install
+ install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+}