summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjellytux2016-06-22 05:16:08 +0200
committerjellytux2016-06-22 05:20:24 +0200
commitf7a42523261be243de480bba78fccbbd22add2ac (patch)
tree13ebff3bc1e22b27ac25dcfe2119b14079de80b4 /PKGBUILD
downloadaur-f7a42523261be243de480bba78fccbbd22add2ac.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 00000000000..698952e5fe7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+pkgname=dico
+pkgver=2.2
+pkgrel=1
+pkgdesc="GNU Dico is a flexible modular implementation of DICT server (RFC 2229)."
+arch=('any')
+url="ftp://download.gnu.org.ua/pub/release/$pkgname"
+license=(GPLv3)
+depends=()
+source=("$url/$pkgname-$pkgver.tar.gz")
+md5sums=('45145e4790ce64332b2d8e842ce5f957')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver/"
+ patch -p1 < ../../stdio.patch
+ ./configure
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver/"
+ make PREFIX=/usr DESTDIR="$pkgdir" install
+}