summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEgan McComb2015-09-07 09:29:20 -0700
committerEgan McComb2015-09-07 09:29:20 -0700
commitb102e8ee1afe661fb6603964db555b3c8d8b4033 (patch)
treeda2adc89d9c5a9f3cfe11721207bac678aa92e7d /PKGBUILD
downloadaur-b102e8ee1afe661fb6603964db555b3c8d8b4033.tar.gz
Take maintainership of missing AUR3 package.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d9d95df53191
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: damir <egan.mccomb@gmail.com>
+
+pkgname=diction
+pkgver=1.11
+pkgrel=2
+pkgdesc="Diction identifies wordy and commonly misused phrases."
+arch=('i686' 'x86_64')
+url="http://www.gnu.org/software/diction/diction.html"
+license=('gpl')
+source=("http://ftp.gnu.org/gnu/diction/diction-1.11.tar.gz")
+md5sums=('4cbdb115c976d7141f54b223df28012e')
+
+build() {
+ cd ${srcdir}/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+}
+
+package() {
+ cd ${srcdir}/$pkgname-$pkgver
+ make prefix=${pkgdir}/usr install
+}