summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaleb Maclennan2022-08-16 01:31:55 +0300
committerCaleb Maclennan2022-08-16 01:31:55 +0300
commit4f8709042c519cd0faffb97b599755b4a560dc12 (patch)
treee8d655faafdaaf6313d6339ad0c8e2d9bd6e3b7a /PKGBUILD
parent761162ad20b5bb67d7fa722c865e58ad315a3036 (diff)
downloadaur-4f8709042c519cd0faffb97b599755b4a560dc12.tar.gz
upgpkg: diff-pdf 0.5-5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4a1a55f5293f..60782243c0b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,14 @@
pkgname=diff-pdf
pkgver=0.5
-pkgrel=4
+pkgrel=5
pkgdesc='A simple tool for visually comparing two PDF files'
arch=(x86_64)
url="http://vslavik.github.io/$pkgname"
_url="https://github.com/vslavik/$pkgname"
license=(GPL)
depends=(poppler-glib
- wxgtk3)
+ wxwidgets-gtk3)
_archive="$pkgname-$pkgver"
source=("$_url/releases/download/v$pkgver/$_archive.tar.gz")
sha256sums=('e7b8414ed68c838ddf6269d11abccdb1085d73aa08299c287a374d93041f172e')
@@ -18,12 +18,15 @@ sha256sums=('e7b8414ed68c838ddf6269d11abccdb1085d73aa08299c287a374d93041f172e')
prepare() {
cd "$_archive"
./bootstrap
+ # Use /usr/share/aclocal/wxwin.m4 from wxwidgets-common
+ rm -f admin/wxwin.m4
+ cp /usr/share/aclocal/wxwin.m4 admin
}
build() {
cd "$_archive"
./configure --prefix /usr \
- --with-wx-config=wx-config-gtk3
+ --with-wx-config=wx-config
make
}