summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsvalo2023-09-18 11:58:31 +0200
committersvalo2023-09-18 11:58:31 +0200
commita119a40ac4412fc857151c96456ca774ac16cc7b (patch)
tree2f9d214cc7ed37dfdf3ef470693b12161ec81564 /PKGBUILD
parent4cf7bedfc5e8c7b254945e9140c9e7f89897544a (diff)
downloadaur-dino-git.tar.gz
strips 'v' from pkgver.
Thanks @xiota for noticing and suggesting the fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aa01f6b35fa0..a0faca6f74df 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: svalo <me@valo.space>
pkgname=dino-git
-pkgver=v0.4.0.r0.g5568bbc6
+pkgver=0.4.1.r49.g2fba24c
pkgrel=1
pkgdesc="Simple and modern Jabber/XMPP client written in vala"
arch=('i686' 'x86_64' 'aarch64')
@@ -34,7 +34,7 @@ sha512sums=('SKIP')
pkgver() {
cd "${srcdir}/${pkgname%-git}"
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags --abbrev=7 | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {