summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAtticFinder655362024-02-16 11:45:04 +1100
committerAtticFinder655362024-02-16 11:45:04 +1100
commit01bc31017cfbaf98838593a09422077c52f217de (patch)
treee97d359cdbbef3c1ac6a4de64803ae3288afcf73 /PKGBUILD
parentebc5e685eb126612c9a12b788b6dce18af2249d8 (diff)
downloadaur-01bc31017cfbaf98838593a09422077c52f217de.tar.gz
change license to MIT
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ecb54345ab19..d630812ed8e1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ pkgrel=1
pkgdesc="Exports Discord chat logs to a file"
url="https://github.com/Tyrrrz/$_apkgname"
-license=(GPL3)
+license=(MIT)
arch=(any)
source=(
@@ -34,6 +34,10 @@ build() {
package() {
install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
- cd "$_apkgname-$pkgver/$_apkgname.Cli/bin/Release/net8.0/publish"
+
+ cd "$_apkgname-$pkgver"
+ install -Dm644 License.txt "$pkgdir/usr/share/licenses/$pkgname/License.txt"
+
+ cd "$_apkgname.Cli/bin/Release/net8.0/publish"
find . -type f -exec install -Dm644 "{}" "$pkgdir/usr/lib/$pkgname/{}" \;
}