summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJay2021-03-07 01:05:35 +0000
committerJay2021-03-07 01:05:35 +0000
commitd7b005e11a20e05b7258bae0adccff52e5b53aa2 (patch)
tree2f034980e513c8f1e7e6cae81bd18cb2c4c65b87 /PKGBUILD
parent905f3bb0f9a8422c5ba492a9af49312b69738758 (diff)
downloadaur-discord-rpc-extension-no-tray-bin.tar.gz
type and dont strip
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d3aea9e58d7c..a66f961b6ab5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,8 +11,9 @@ provides=(discord-rpc-extension)
conflicts=(discord-rpc-extension-bin discord-rpc-extension-git discord-rpc-extension-no-tray-git)
source=("${pkgname}-${pkgver}.zip::${url}/releases/download/${pkgver}/linux_no_tray.zip")
sha256sums=('440ddc7545f1075af63c08115495d5c39c01611172af0455f8f0c9537e300ccd')
+options=(!strip)
package() {
- install -Dm755 "$srcdir/linux_server_no_tray_debug" "$pkgdir/usr/bin/discord-rpc-extension"
+ install -Dm755 "$srcdir/server_linux_no_tray_debug" "$pkgdir/usr/bin/discord-rpc-extension"
}