summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorabelian4242020-10-17 15:22:31 +0600
committerabelian4242020-10-17 15:22:31 +0600
commit084febae46633728065e8ef8d2ed007621fff293 (patch)
tree5e6271588a1647084919a03d25ba996c41821287 /PKGBUILD
parent7acc436ec87de0950eb69ec99328de77e69fa444 (diff)
downloadaur-084febae46633728065e8ef8d2ed007621fff293.tar.gz
Updated to 5.20.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 947c813905de..0ef2e5a8a41a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Author: Roman Gilg <subdiff@gmail.com>
pkgname=disman-kwinft
-pkgver=5.19.0
-_pkgname=0.519.0
+pkgver=5.20.0
+_pkgver=0.520.0
pkgrel=1
pkgdesc='Qt/C++ display management library'
arch=(x86_64)
@@ -12,17 +12,17 @@ depends=(qt5-x11extras libxrandr wrapland)
provides=("disman")
conflicts=("disman")
makedepends=(extra-cmake-modules)
-source=("https://gitlab.com/kwinft/disman/-/archive/disman@$_pkgname/disman-disman@$_pkgname.tar.gz")
-md5sums=('1175428b5986c0e1f7fd3298bdab8c24')
+source=("https://gitlab.com/kwinft/disman/-/archive/disman@$_pkgver/disman-disman@$_pkgver.tar.gz")
+md5sums=('ca8a434744b08c5bf430ae8804c8132b')
prepare() {
- tar -xvf disman-disman@$_pkgname.tar.gz
+ tar -xvf disman-disman@$_pkgver.tar.gz
mkdir -p "$srcdir"/build/make
}
build() {
cd "$srcdir"/build
- cmake "$srcdir/disman-disman@$_pkgname" \
+ cmake "$srcdir/disman-disman@$_pkgver" \
-DCMAKE_BUILD_TYPE=Release \
-DCMAKE_INSTALL_PREFIX=/usr \
-DKDE_INSTALL_LIBDIR=lib \