summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorabelian4242024-02-29 12:39:33 +0600
committerabelian4242024-02-29 12:39:33 +0600
commit1c0a3ab488a9c6cc3df3f3cc43f8d1215d5c4a17 (patch)
treed7ae7982522c91727ce6b92708a85651e61a1a09 /PKGBUILD
parent40e8356fd6361d0e4fc437995411d0a19a3dec4c (diff)
downloadaur-1c0a3ab488a9c6cc3df3f3cc43f8d1215d5c4a17.tar.gz
Update to 0.600.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ec6b4a5a0464..6c0869dcf928 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,23 @@
# Maintainer: abelian424
pkgname=disman-kwinft
-pkgver=0.527.0
+pkgver=0.600.0
pkgrel=1
pkgdesc='Qt/C++ display management library'
arch=(x86_64 aarch64)
-url="https://gitlab.com/kwinft/disman"
+url="https://github.com/winft/disman"
license=(LGPL)
-depends=('wrapland' kcoreaddons5 kwayland5 qt5-x11extras)
+depends=('wrapland' kcoreaddons kwayland)
provides=('disman')
conflicts=('disman')
makedepends=(extra-cmake-modules git appstream)
-source=("https://gitlab.com/kwinft/disman/-/archive/disman@$pkgver/disman-disman@$pkgver.tar.gz")
-sha1sums=('02ab18a807a87124ecb8451db5359f3ec7bfbea6')
+source=("https://github.com/winft/disman/archive/refs/tags/v$pkgver.tar.gz")
+sha1sums=('d22b6f94204d35c003980c1b7baa2a3beaa98cc3')
prepare() {
mkdir -p $pkgname
cd $pkgname
- tar -xvf ../disman-disman@$pkgver.tar.gz --strip-components 1
+ tar -xvf ../v$pkgver.tar.gz --strip-components 1
}
build() {