summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgraysky2020-07-09 15:05:59 -0400
committergraysky2020-07-09 15:05:59 -0400
commita047582c54c3dbdbb5af389bc6621c2fe48327f0 (patch)
tree64f95d54f7b2912969e32f737af748f0b6b16e82 /PKGBUILD
parent9c715b3536391e8ff43597dca8c390db275ef301 (diff)
downloadaur-a047582c54c3dbdbb5af389bc6621c2fe48327f0.tar.gz
Update to 10.1.0.20200514-3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c6c988a8821e..82129c02f86d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ arch=(armv7h aarch64)
_date=20200514
# inspect source tarball under $name/share/gcc-x.y.z
pkgver=10.1.0.$_date
-pkgrel=2
+pkgrel=3
license=('GPL' )
url="https://github.com/graysky2/crosstool-ng_for_distcc"
pkgdesc="Toolchain for x86_64 builds on Arch ARM volunteers via distcc"
@@ -36,7 +36,9 @@ package() {
# install whitelist for toolchain new for v3.3
install -d "${pkgdir}/usr/lib/distcc"
- _targets=(c++ cc clang clang++ cpp g++ gcc)
+ # currently no clang support
+ # https://github.com/crosstool-ng/crosstool-ng/issues/652
+ _targets=(c++ cc cpp g++ gcc)
for bin in "${_targets[@]}"; do
ln -sf /usr/bin/distcc "${pkgdir}/usr/lib/distcc/x86_64-pc-linux-gnu-$bin"
done