summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorahmedmoselhi2023-02-03 20:41:04 +0200
committerahmedmoselhi2023-02-03 20:41:04 +0200
commit4de47764fbb5f4850a55f701d8aa4586be0ee51c (patch)
treef8be01eec659295fad53928469857087416eacd7 /PKGBUILD
parentd9a58085cc840ad2443d751d93fc0640929c3666 (diff)
downloadaur-4de47764fbb5f4850a55f701d8aa4586be0ee51c.tar.gz
rename grub-theme-manjaro to grub-theme-manjaro2 to avoid conflict with official theme
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 02e4d3f9151f..48fb465fc5b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,4 @@
-# Maintainer: Senderman <doletov.fyodor@yandex.ru>
+# Maintainer: ahmedmoselhi <ahmedmoselhi55@gmail.com>
_pkgname=distro-grub-themes
pkgbase="${_pkgname}"
@@ -34,7 +34,7 @@ pkgname=("grub-theme-acer"
"grub-theme-lenovo"
"grub-theme-lg"
"grub-theme-lubuntu"
- "grub-theme-manjaro"
+ "grub-theme-manjaro2"
"grub-theme-mate"
"grub-theme-mint"
"grub-theme-msi"
@@ -61,7 +61,7 @@ pkgname=("grub-theme-acer"
"grub-theme-xero"
"grub-theme-zorinos")
pkgver=3.1
-pkgrel=3
+pkgrel=4
pkgdesc="Grub themes for distributions and brands"
url="https://github.com/AdisonCavani/distro-grub-themes"
arch=('any')
@@ -99,7 +99,7 @@ source=("grub-theme-acer.tar::https://github.com/AdisonCavani/distro-grub-themes
"grub-theme-lenovo.tar::https://github.com/AdisonCavani/distro-grub-themes/releases/download/v${pkgver}/lenovo.tar"
"grub-theme-lg.tar::https://github.com/AdisonCavani/distro-grub-themes/releases/download/v${pkgver}/lg.tar"
"grub-theme-lubuntu.tar::https://github.com/AdisonCavani/distro-grub-themes/releases/download/v${pkgver}/lubuntu.tar"
- "grub-theme-manjaro.tar::https://github.com/AdisonCavani/distro-grub-themes/releases/download/v${pkgver}/manjaro.tar"
+ "grub-theme-manjaro2.tar::https://github.com/AdisonCavani/distro-grub-themes/releases/download/v${pkgver}/manjaro.tar"
"grub-theme-mate.tar::https://github.com/AdisonCavani/distro-grub-themes/releases/download/v${pkgver}/mate.tar"
"grub-theme-mint.tar::https://github.com/AdisonCavani/distro-grub-themes/releases/download/v${pkgver}/acer.tar"
"grub-theme-msi.tar::https://github.com/AdisonCavani/distro-grub-themes/releases/download/v${pkgver}/mint.tar"
@@ -449,7 +449,7 @@ pkgdesc="${name} Theme for Grub2"
cp -a * "$pkgdir"/boot/grub/themes/$name
}
-package_grub-theme-manjaro () {
+package_grub-theme-manjaro2 () {
cd "$pkgname"
name=$(echo "${pkgname}" | sed -e "s/\b\(.\)/\u\1/g" | sed -e "s/^"Grub-Theme-"//")
install -d "$pkgdir"/boot/grub/themes/$name