summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTony Lambiris2019-03-22 05:26:12 -0400
committerTony Lambiris2019-03-22 05:26:12 -0400
commitf1efab091f5aeb100c55a1c409dc036d9d0fc92d (patch)
treeb49dbe4559f419c2ecc44babda42ec76dd72be71 /PKGBUILD
parentaae7b996e8da1dcddcdd466a68c78cde2b4c40fc (diff)
downloadaur-f1efab091f5aeb100c55a1c409dc036d9d0fc92d.tar.gz
Version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a7217e5d37f4..c2dd5ef56de1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Tony Lambiris <tony@criticalstack.com>
pkgname=dive-git
-pkgver=v0.6.0.r5.gd4e9bdb
-pkgrel=2
+pkgver=v0.7.0.r1.ge7bf771
+pkgrel=1
pkgdesc="A tool for exploring each layer in a docker image"
url="https://github.com/wagoodman/dive"
arch=('x86_64' 'i686')
@@ -27,7 +27,7 @@ prepare() {
cd "${srcdir}/go/src/github.com/wagoodman/dive"
- export GOROOT="/usr/lib/go" GOPATH="${srcdir}/go"
+ export GOPATH="${srcdir}/go"
go get -v ./...
}
@@ -36,7 +36,7 @@ build() {
mkdir -p build
- export GOROOT="/usr/lib/go" GOPATH="${srcdir}/go"
+ export GOPATH="${srcdir}/go"
go build -ldflags "-s -w" \
-gcflags="all=-trimpath=${GOPATH}/src" \
-asmflags="all=-trimpath=${GOPATH}/src" \