summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordan2010-05-20 15:32:22 +0000
committerdan2010-05-20 15:32:22 +0000
commit5981c0ad6933416d01377d2a586a39466e20e871 (patch)
tree2472abba4823ecd3c05b3ee5c0b79dcf772614cc /PKGBUILD
parent01651b4a189d832dc2670bb6b19cad4bdf4094dd (diff)
downloadaur-5981c0ad6933416d01377d2a586a39466e20e871.tar.gz
Version bump to 1.1.2
This does not take us all the way to 1.2 but it does move the package to the 'any' arch and will give people a chance to get ready for 1.2, which I will probably put in [testing] for a short time first. git-svn-id: file:///srv/repos/svn-packages/svn@80617 eb2447ed-0c53-47e4-bac8-5bc4a241df78
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 7 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 544ba345cb2d..f547dce31bf2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,20 +5,19 @@
# Contributor: Douglas Soares de Andrade <douglas@archlinux.org>
pkgname=django
-pkgver=1.1.1
-pkgrel=4
+pkgver=1.1.2
+pkgrel=1
pkgdesc="A high-level Python Web framework."
-arch=('i686' 'x86_64')
+arch=('any')
license=('BSD')
url="http://www.djangoproject.com"
depends=('python')
makedepends=('setuptools')
optdepends=('mysql-python: for MySQL backend'
- 'psycopg1: for PostgreSQL backend'
- 'psycopg2: for PostgreSQL backend'
- 'python-pysqlite: for SQlite backend')
-source=("http://media.djangoproject.com/releases/$pkgver/Django-$pkgver.tar.gz")
-md5sums=('d7839c192e115f9c4dd8777de24dc21c')
+ 'python-psycopg2: for PostgreSQL backend'
+ 'python-pysqlite: for SQlite backend')
+source=("http://media.djangoproject.com/releases/1.1/Django-$pkgver.tar.gz")
+md5sums=('0a96440a50a25568cb6b77821e9fb91c')
build() {
cd ${srcdir}/Django-$pkgver