summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoraaron2008-04-06 01:17:02 +0000
committeraaron2008-04-06 01:17:02 +0000
commitc4c216ac7493e4ec0ed59f13342a391c705d13df (patch)
treeeb23fbbd46d5ad83071aea41e3d626793650f0b9 /PKGBUILD
downloadaur-c4c216ac7493e4ec0ed59f13342a391c705d13df.tar.gz
Initial import of all packages
git-svn-id: file:///srv/repos/svn-packages/svn@1 eb2447ed-0c53-47e4-bac8-5bc4a241df78
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2adacd1e32b1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# $Id: PKGBUILD,v 1.2 2007/10/29 07:00:19 simo Exp $
+# Contributor: Shahar Weiss <sweiss4@gmx.net>
+# Maintainer: simo <simo@archlinux.org>
+
+pkgname=django
+pkgver=0.96.1
+pkgrel=1
+pkgdesc="A high-level Python Web framework."
+arch=('i686')
+license=('BSD')
+url="http://www.djangoproject.com"
+depends=('setuptools')
+source=(http://media.djangoproject.com/releases/0.96/Django-0.96.1.tar.gz)
+md5sums=('10aa32e58969c4efeb00ef42ba192b17')
+
+build() {
+ cd $startdir/src/Django-$pkgver
+ python setup.py install --root=$startdir/pkg || return 1
+}