summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatheus Gabriel Werny de Lima2022-04-03 10:42:47 +0200
committerMatheus Gabriel Werny de Lima2022-04-03 10:42:47 +0200
commit26862791a623682dee745f5967c106c73ba9c16f (patch)
tree8c274434ca697599c4e83398b93da3e80b3ec414 /PKGBUILD
parenteb405938855bf339887e93c7e323d4ce19e49d08 (diff)
downloadaur-26862791a623682dee745f5967c106c73ba9c16f.tar.gz
Update.
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8f48a8e5e2c8..374f259fe6f3 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,7 +35,8 @@ package()
## Create an executable.
echo -e "#!/bin/bash
-node /usr/share/${pkgname}/dist/cli.js \"\${@}\"" > "${pkgdir}"/usr/bin/"${pkgname}"
+
+node /usr/share/\"${pkgname}\"/dist/cli.js \"\${@}\"" > "${pkgdir}"/usr/bin/"${pkgname}"
chmod 755 "${pkgdir}"/usr/bin/"${pkgname}"
# Install the documentation.