summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2020-12-20 12:11:46 +0100
committerhaawda2020-12-20 12:11:46 +0100
commit754ebd8996e206907340c5da7a228dd748537622 (patch)
tree317c970f7b7c42c17d0d3fdc5477d3e95cbb9317 /PKGBUILD
parentce0720829a47548073ce2d7d01048c25278c954e (diff)
downloadaur-754ebd8996e206907340c5da7a228dd748537622.tar.gz
update with new upstream repo
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ea611a6e7446..9c5db6c6cecf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,25 +2,25 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=dmake
-pkgver=4.12.2.2
-_pkgver=4_12_2_2
+pkgver=4.13.1
pkgrel=1
pkgdesc="A make utility similar to GNU make or the Workshop dmake, formerly used by the OpenOffice.org build system."
arch=('i686' 'x86_64')
license=('GPL')
url="https://github.com/mohawk2/dmake.git"
depends=('glibc')
-source=("https://github.com/mohawk2/dmake/archive/DMAKE_${_pkgver}.tar.gz")
-md5sums=('75cfc7b7e8bafe12e7b4c5ca13505607')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/jimjag/dmake/archive/v${pkgver}.tar.gz")
+sha256sums=('816664f5299b2c0ddbb717e9dcbd15f15438a724a174256b5eba0c6a6d15be6f')
build() {
- cd ${pkgname}-DMAKE_${_pkgver}
+ cd ${pkgname}-${pkgver}
./configure --prefix=/usr --enable-spawn
make
}
package() {
- cd ${pkgname}-DMAKE_${_pkgver}
+ cd ${pkgname}-${pkgver}
make DESTDIR=${pkgdir} install
}
+