summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorabdellatif-dev2020-12-10 01:24:32 +0000
committerabdellatif-dev2020-12-10 01:24:32 +0000
commitab439f8a3c758395653ceec84ea128796804c6ae (patch)
tree4caad03a98f9908726c8ffe4dcfbb28d77af3aeb /PKGBUILD
downloadaur-ab439f8a3c758395653ceec84ea128796804c6ae.tar.gz
V 5.5.0-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b2ed75718da4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: abdellatif-dev <abdellatif.devlog@gmail.com>
+pkgname=dmenu-abdellatif-git
+pkgver=0.5.5
+pkgrel=1
+pkgdesc="my dmenu costume build"
+arch=(x86_64)
+url="https://github.com/abdellatif-dev/dmenu-abdelllatif-dev.git"
+license=('MIT')
+depends=(dash sh glibc coreutils libx11 libxinerama libxft freetype2 fontconfig libfontconfig.so)
+makedepends=(git make)
+optdepends=()
+provides=(dmenu)
+conflicts=(dmenu)
+replaces=()
+install=
+changelog=
+source=("git+$url")
+md5sums=('SKIP')
+
+package() {
+ cd dmenu-abdelllatif-dev
+ make DESTDIR="$pkgdir/" clean install
+}