summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCarlos Galindo2018-03-22 23:42:50 +0100
committerCarlos Galindo2018-03-22 23:42:50 +0100
commitc76a80edaeb8c1e450eafb8014f563b1ded54036 (patch)
tree245217897b72886e5650f9c14c7026f0e22e8c3b /PKGBUILD
downloadaur-c76a80edaeb8c1e450eafb8014f563b1ded54036.tar.gz
Initial version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0eedaaa82caf
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Carlos Galindo <carlos.s.galindo@gmail.com>
+
+pkgname=dmenu-lpass
+pkgver=v0.1.0
+pkgrel=1
+pkgdesc="dmenu script for lastpass-cli"
+arch=("any")
+url="https://github.com/va7sdf/dmenu-lpass"
+license=("unknown")
+depends=("bash" "lastpass-cli" "awk" "dmenu")
+source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
+sha256sums=("764f883842235d6d6f1fb0475f487b550ec700760fa09c38cebefc4613e67b0f")
+
+package() {
+ mkdir -p "$pkgdir/usr/bin"
+ cp "$pkgname-$pkgver/dmenu-lpass.sh" "$pkgdir/usr/bin/dmenu-lpass"
+}
+