summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPatrice Peterson2015-08-19 13:50:10 +0200
committerPatrice Peterson2015-08-19 13:50:10 +0200
commite9dd887a16f58c25e7ed75a65b9df556d395c61e (patch)
treeb9a6333b45934833f4620d7f0499dbe72b953a4b /PKGBUILD
downloadaur-e9dd887a16f58c25e7ed75a65b9df556d395c61e.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..61e7f9d7b6c0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Patrice Peterson <runiq at archlinux dot us>
+pkgname=dmenu-pango-imlib
+pkgver=4.5.3
+pkgrel=1
+pkgdesc="dmenu with pango and imlib support"
+arch=('i686' 'x86_64')
+url="https://github.com/Cloudef/dmenu-pango-imlib"
+license=('GPL')
+depends=('libx11' 'pango' 'imlib2')
+makedepends=('unzip')
+provides=('dmenu')
+conflicts=('dmenu')
+source=("https://github.com/Cloudef/$pkgname/archive/$pkgver.zip")
+sha256sums=('ac2856500bfca809f2650e6e0cf958dfbf03ba01d2ca20a32fdc80d44711f2cc')
+
+build() {
+ cd "$pkgname-$pkgver"
+ make
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}