summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThomas Weißschuh2012-02-12 14:10:25 +0000
committerThomas Weißschuh2012-02-12 14:10:25 +0000
commitad851a4240eb60562b037590ded0c834364cc415 (patch)
tree6baa873a5560f13c18a9afda9c34fb7e02fff449 /PKGBUILD
downloadaur-ad851a4240eb60562b037590ded0c834364cc415.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4f30be33aa9b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Thomas Weißschuh <thomas_weissschuh || lavabit.com >
+
+pkgname=dmtx-utils
+pkgver=0.7.4
+pkgrel=1
+pkgdesc="Utilities to libdmtx"
+url="http://www.libdmtx.org/"
+arch=('i686' 'x86_64')
+license=('GPL2')
+depends=('libdmtx')
+source=("http://downloads.sourceforge.net/libdmtx/${pkgname}-${pkgver}.tar.bz2")
+sha1sums=('e56990bf058c109206124f8d9177715b7675e657')
+
+build() {
+ cd "${srcdir}"/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${srcdir}"/${pkgname}-${pkgver}
+ make DESTDIR="${pkgdir}" install
+}