summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlarchunix2019-03-12 11:11:11 +0100
committerlarchunix2019-03-12 11:11:11 +0100
commit5832ad3006e1edb10e07126f6ca319dfa0656dca (patch)
tree54b037b2016d435a07097efb29ca78ed7561cf80 /PKGBUILD
parent7581b4041fc60ff0b1c6e85c4007850e4231d955 (diff)
downloadaur-5832ad3006e1edb10e07126f6ca319dfa0656dca.tar.gz
Update to upstream release 4.2.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 15113f91ae84..4515f326e22b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,23 @@
pkgname=dnf
-pkgver=4.1.0
+pkgver=4.2.1
pkgrel=1
pkgdesc="Package manager forked from Yum, using libsolv as a dependency resolver"
arch=('any')
url="https://github.com/rpm-software-management/$pkgname"
license=('GPL2' 'GPL')
-depends=('libdnf>=0.25.0' 'libcomps>=0.1.8' 'libmodulemd>=1.4.0'
- 'python' 'python-gpgme' 'python-iniparse'
- 'rpm-org')
+depends=('libdnf>=0.28.0' 'libcomps>=0.1.8' 'libmodulemd>=1.4.0'
+ 'python' 'python-gpgme' 'rpm-org>=4.14.0')
makedepends=('bash-completion' 'cmake' 'python-sphinx')
checkdepends=('python-nose')
backup=("etc/$pkgname/automatic.conf"
"etc/$pkgname/$pkgname.conf"
"etc/$pkgname/protected.d/$pkgname.conf"
+ "etc/$pkgname/protected.d/yum.conf"
+ "etc/libreport/events.d/collect_$pkgname.conf"
"etc/logrotate.d/$pkgname")
options=('!emptydirs')
source=("$url/archive/$pkgver/$pkgname-$pkgver.tar.gz")
-md5sums=('7fabd61e766eb81665c7e43023a801fd')
+md5sums=('a2ff947969413517d7d815cdc2115277')
prepare() {
cd "$pkgname-$pkgver"