summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRobin Candau2024-02-05 18:36:03 +0100
committerRobin Candau2024-02-05 18:36:03 +0100
commitab96c427df83e51348f5123428adca0814aea75e (patch)
treee19b152c58f8d212350fc5f490b78ab9388a8edf /PKGBUILD
parent2011fb3e3dced20fabbe43dde56a5cc3e521a0e7 (diff)
downloadaur-dnote-cli-bin.tar.gz
New upstream release + Switch to license to SPDX identifier
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 62f72b350438..6867836dbfc5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,18 +5,19 @@
pkgname=dnote-cli-bin
_pkgname="${pkgname%-bin}"
_shortname="${_pkgname%-cli}"
-pkgver=0.15.0
+pkgver=0.15.1
pkgrel=1
pkgdesc="A simple command line notebook for programmers"
arch=('x86_64' 'aarch64')
url="https://www.getdnote.com/"
-license=('GPL3')
+license=('GPL-3.0-only')
provides=("${_pkgname}")
conflicts=("${_pkgname}")
+depends=('glibc')
source_x86_64=("https://github.com/${_shortname}/${_shortname}/releases/download/cli-v${pkgver}/${_shortname}_${pkgver}_linux_amd64.tar.gz")
source_aarch64=("https://github.com/${_shortname}/${_shortname}/releases/download/cli-v${pkgver}/${_shortname}_${pkgver}_linux_arm64.tar.gz")
-sha256sums_x86_64=('4b8b8726d73dab4fb1adb2bc1d8e7f9e2cbe162d3a05e6268b99e8b0036c5a42')
-sha256sums_aarch64=('afab2447afd6b42e948cfc2eef9b826061cfbffd1e70838e076a4753fb5b43d6')
+sha256sums_x86_64=('b2c3de9f1210604f5ba99f0d1489eeeb50e0ff47d43a7740106cd3c659e9bd1e')
+sha256sums_aarch64=('4f49fcd626aceb1b565164725d1fbc28200c3cbb83a7b4d11823112ff6d19eef')
package() {
install -Dm 755 "${_shortname}" "${pkgdir}/usr/bin/${_shortname}"