summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-04-04 06:24:23 +0300
committerDimitris Kiziridis2020-04-04 06:24:23 +0300
commitfb1115731d9d7d14288b101a10de6f80d64e34ab (patch)
tree1df0f16d943eceddee1a266734214d3200ab4b2e /PKGBUILD
downloadaur-fb1115731d9d7d14288b101a10de6f80d64e34ab.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0a8244bfadef
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
+
+pkgname=dnote-server-bin
+pkgver=1.0.1
+pkgrel=1
+pkgdesc="A simple command line notebook for programmers (Server)"
+arch=('x86_64')
+url="https://www.getdnote.com/"
+license=('AGPL-3.0')
+provides=('dnote-server')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/dnote/dnote/releases/download/server-v${pkgver}/dnote_server_${pkgver}_linux_amd64.tar.gz")
+md5sums=('753796dc2caea38db16eb4c302dcd54e')
+
+package() {
+ install -Dm755 "$srcdir/dnote-server" -t "${pkgdir}/usr/bin/"
+ install -Dm644 "$srcdir/AGPLv3.txt" "$pkgdir/usr/share/licenses/dnote-server/LICENSE"
+} \ No newline at end of file