summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDmytro Aleksandrov2018-05-11 08:42:18 +0300
committerDmytro Aleksandrov2018-05-11 08:42:18 +0300
commit98525434d647c6f61095046e26e35ceebe52d151 (patch)
tree584fd3f04548bc17f715e2805e09f3639292f70f /PKGBUILD
parentf89fa4c67e4902b4e8a2f220d01273dcef3ee0c5 (diff)
downloadaur-98525434d647c6f61095046e26e35ceebe52d151.tar.gz
unique downloadable file name
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a47953c6594c..2613b6a3d5b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
pkgname=docker-compose-bin
pkgver=1.21.2
-pkgrel=1
+pkgrel=2
pkgdesc="Pythonless package of a a tool for defining and running multi-container applications"
depends=('docker')
arch=('x86_64')
conflicts=('docker-compose')
options=(!strip)
source=(
- "https://github.com/docker/compose/releases/download/$pkgver/docker-compose-Linux-x86_64"
+ "docker-compose-$pkgver::https://github.com/docker/compose/releases/download/$pkgver/docker-compose-Linux-x86_64"
"https://github.com/docker/compose/archive/$pkgver.tar.gz"
)
url="https://github.com/docker/compose"
@@ -19,7 +19,7 @@ sha256sums=('8a11713e11ed73abcb3feb88cd8b5674b3320ba33b22b2ba37915b4ecffdf042'
package() {
cd "$srcdir"
- install -Dm755 docker-compose-Linux-x86_64 "$pkgdir/usr/bin/docker-compose"
+ install -Dm755 "docker-compose-$pkgver" "$pkgdir/usr/bin/docker-compose"
cd "$srcdir/compose-$pkgver"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"