summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSiHuan2021-01-23 20:02:24 +0800
committerSiHuan2021-01-23 20:02:24 +0800
commit6c3a8e93f7fa6d49ec5b0b3e7e7526f7e5bc0b02 (patch)
tree947e38f9d89114f149376b0cb8228de7f3963143 /PKGBUILD
parent43122f8031e568a9a235037d18af18c5e33f05fb (diff)
downloadaur-6c3a8e93f7fa6d49ec5b0b3e7e7526f7e5bc0b02.tar.gz
comment go proxy
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8d9e3eecd0a3..b4e4e2443dd4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ prepare() {
}
build() {
- export GOPROXY=https://goproxy.cn,direct
+ # export GOPROXY=https://goproxy.cn,direct
cd "$srcdir/$_pkgname"
go build \
-gcflags "all=-trimpath=${PWD}" \
@@ -39,4 +39,4 @@ package() {
cd "$srcdir/$_pkgname"
install -Dm755 $_pkgname "$pkgdir/usr/bin/$_pkgname"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$_pkgname/LICENSE"}
-} \ No newline at end of file
+}