summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohn-Gee2022-09-24 14:32:35 -0700
committerJohn-Gee2022-09-24 14:32:35 -0700
commit5439656074cf7ea1f7bed022d9ab88371ae84e30 (patch)
treee07c6aa157bac03cc631cb27407cd54c5a869a7d /PKGBUILD
parentf989cb885ec750cf301aa9f3c26592731e2f1945 (diff)
downloadaur-5439656074cf7ea1f7bed022d9ab88371ae84e30.tar.gz
moved -static above per Neko-san
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 52825d6fa347..f05dae2d5c3d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=dogecoin-qt
_binname=dogecoin
pkgver=1.14.6
-pkgrel=2
+pkgrel=3
pkgdesc="Cryptocurrency"
arch=('x86_64' 'i686')
url="http://dogecoin.com/"
@@ -27,12 +27,14 @@ options=(!lto)
build() {
cd "$srcdir/$_binname-$pkgver/"
+ LDFLAGS=${LDFLAGS/-static/}
+
./autogen.sh
./configure --with-incompatible-bdb --prefix=/usr \
--sbindir=/usr/bin --sysconfdir=/etc --libexecdir=/usr/lib --with-gui=qt5
- LDFLAGS=${LDFLAGS/-static/} make
+ make
}
package() {