summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authord1ceward2018-07-11 10:17:50 +0200
committerd1ceward2018-07-11 10:17:50 +0200
commit172860ec86dbf70aada6a748c5de7078eb115a4e (patch)
tree62d9072cfa9cb5e349a871946282a0eda7d41798 /PKGBUILD
parent28ad0df82ed11970c9ead7f047a0474603136809 (diff)
downloadaur-172860ec86dbf70aada6a748c5de7078eb115a4e.tar.gz
Upgrade to dokku 0.12.10
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 445a72b012d0..11c31ee32369 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=dokku
-pkgver=0.12.5
+pkgver=0.12.10
pkgrel=1
pkgdesc="Docker powered mini-Heroku in around 100 lines of Bash."
arch=(any)
@@ -26,8 +26,8 @@ source=(
"https://github.com/dokku/dokku/archive/v${pkgver}.zip"
"${pkgname}.install"
)
-sha256sums=('6d24045a6230acf4e707a89d65cd49565a712478c1bfeb1af1152fb774e9fdfb'
- '3d5a12c09fdc25dce99961ee33df0a0d22c26a53e6307eb52c4d728c46a36698')
+sha256sums=('13deaebf07db417ec4a93c9d9c6b6463a2c79a3ffc5a3a5453574d6fd4d39465'
+ 'caa9152e782dbeb1f6176fedab3314cdde737e815998393799a67cc24dd32109')
install=${pkgname}.install
package() {
@@ -38,7 +38,6 @@ package() {
go get github.com/ryanuber/columnize
go get github.com/dokku/dokku/plugins/config
env PLUGIN_MAKE_TARGET=build make go-build
- mkdir -p "${pkgdir}/var/lib/dokku/core-plugins/available"
cp common.mk "${pkgdir}/var/lib/dokku/core-plugins/common.mk"
cp -r plugins/* "${pkgdir}/var/lib/dokku/core-plugins/available"
find plugins/ -mindepth 1 -maxdepth 1 -type d -printf '%f\n' | while read plugin; do cd "${pkgdir}/var/lib/dokku/core-plugins/available/${plugin}" && if [ -e Makefile ]; then make src-clean; fi; done