summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMorris Jobke2016-03-12 15:08:15 +0100
committerMorris Jobke2016-03-12 15:09:13 +0100
commitbdf80f7d5a0e7425c44ee82f8a7d004373b72752 (patch)
treee59818195668c35b2d852d2702ba2db169019331 /PKGBUILD
parent460be833b87cae88f30b09af323cddec52c0db6a (diff)
downloadaur-bdf80f7d5a0e7425c44ee82f8a7d004373b72752.tar.gz
also copy plugins
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d7eb37b52193..5a77970fe457 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -37,4 +37,8 @@ package() {
cd "dokku-0.4.14-arch-linux"
install -Dm755 dokku "${pkgdir}/usr/bin/dokku"
+
+ cp -r plugins/* "${pkgdir}/var/lib/dokku/core-plugins/available"
+ find plugins/ -mindepth 1 -maxdepth 1 -type d -printf '%f\n' | while read plugin; do touch "${pkgdir}/var/lib/dokku/core-plugins/available/$$plugin/.core"; done
+
}