summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartin -nexus- Mlynář2015-07-25 23:58:04 +0200
committerMartin -nexus- Mlynář2015-07-25 23:58:04 +0200
commit5e3a0844eeb7fc1834aa417f1cdbcf0b95aa2076 (patch)
treecd4ed147f3381db604a6fd12de619fd411e7872a /PKGBUILD
downloadaur-dokku-psql-single-container.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD31
1 files changed, 31 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a6c38cd92a8e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,31 @@
+# Maintainer: Martin Mlynář <nexus+arch@smoula.net>
+pkgname=dokku-psql-single-container
+pkgver=0.3.22
+pkgrel=1
+pkgdesc="Dokku plugin - postgresql, one-container"
+arch=(i686 x86_64)
+url="https://github.com/Flink/dokku-psql-single-container"
+license=(MIT)
+depends=(
+ 'dokku'
+)
+makedepends=(
+ 'git'
+)
+source=(
+ "git+https://github.com/Flink/dokku-psql-single-container.git#tag=v0.3.22"
+ "${pkgname}.install"
+)
+sha256sums=(
+ 'SKIP'
+ '10883701e5b6737064ffc10a932cfcd467ba45c6ee3ebd4f500a86ffc7f2fb06'
+)
+install=${pkgname}.install
+
+package() {
+ cd "${srcdir}/$pkgname"
+
+ mkdir -p "${pkgdir}"/var/lib/dokku/plugins/psql-sc
+ cp -r * "${pkgdir}"/var/lib/dokku/plugins/psql-sc
+}
+