summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSolomon Choina2018-06-14 23:42:20 -0400
committerSolomon Choina2018-06-14 23:42:20 -0400
commit7acc00f5a8d53ef86255056c6e8d758ad46ce400 (patch)
treed75c60b1d4a42e9224d075834ca3a525670b15cc /PKGBUILD
parent7915c3950bed89a494aa1fa92b9151099e65e385 (diff)
downloadaur-7acc00f5a8d53ef86255056c6e8d758ad46ce400.tar.gz
it needs vim?
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7af7d327beed..2bdee773a82d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: solaraquarion <shlomochoina@gmail.com>
pkgname=domterm-git
-pkgver=1.0.r32.g53a3a64
+pkgver=1.0.r45.ga1c99a2
pkgrel=1
pkgdesc="Terminal emulator capable of display html and images from command output"
arch=('any')
@@ -9,7 +9,7 @@ url=https://github.com/PerBothner/DomTerm
license=('BSD')
groups=()
conflicts=(qtdomterm)
-makedepends=('git' 'asciidoctor')
+makedepends=('git' 'vim' 'asciidoctor')
depends=(json-c qt5-webengine qt5-webchannel libwebsockets)
source=('git+https://github.com/PerBothner/DomTerm.git')
md5sums=('SKIP')
@@ -21,7 +21,7 @@ pkgver(){
build() {
cd "$srcdir"/DomTerm
autoreconf
- ./configure --enable-pty --with-qtwebengine --with-libwebsockets --prefix=/usr
+ ./configure --with-qtwebengine --with-libwebsockets --prefix=/usr
make
}