summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKlaus Alexander Seistrup2023-09-26 11:42:17 +0200
committerKlaus Alexander Seistrup2023-09-26 11:42:17 +0200
commit6710dabefb1bd0a357bdc29446224b7a39897933 (patch)
treee60a52c075cdcda0943d7b1bcbb4ea2c6a7f463b /PKGBUILD
parentf7349a7173b544334577c63ea13427cb36945923 (diff)
downloadaur-6710dabefb1bd0a357bdc29446224b7a39897933.tar.gz
Add bzip2 as optional dependency (for libffmpegmediaplugin.so)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 990ee7ec3c1e..2f930a902466 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=dooble-bin
_pkgname=Dooble
pkgver=2023.08.30
-pkgrel=2
+pkgrel=3
pkgdesc="Web browser based on QtWebEngine"
arch=("x86_64")
url="https://textbrowser.github.io/dooble/"
@@ -55,6 +55,9 @@ depends=(
'xcb-util-wm'
'zlib'
)
+optdependes=(
+ 'bzip2: needed in plugins/multimedia/libffmpegmediaplugin.so'
+)
makedepends=(
'findutils'
'gendesk'
@@ -86,4 +89,5 @@ package() {
install -Dm644 "${srcdir}/LICENSE" -t "${pkgdir}/usr/share/licenses/${pkgname}"
install -Dm644 "${srcdir}/${pkgname%-bin}/${pkgname%-bin}.png" -t "${pkgdir}/usr/share/pixmaps"
install -Dm644 "${srcdir}/${pkgname%-bin}.desktop" -t "${pkgdir}/usr/share/applications"
-} \ No newline at end of file
+}
+# always end a file with a newline