summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMike Swanson2021-03-16 11:51:15 -0700
committerMike Swanson2021-03-16 11:51:15 -0700
commitedcdcb1391e45ad675688ecc4b1022c650639e25 (patch)
tree1425f34e0f33593dd082f7ce94cb0de074d56325 /PKGBUILD
parente635ddcb1d48b43d89132c8d3adfc19ce375dab2 (diff)
downloadaur-doom3-data.tar.gz
Update both URLs to https
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9890bf0f31c2..9cbb98e5abd8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,21 +7,21 @@
pkgname=doom3-data
pkgver=1.3.1.1304
-pkgrel=4
+pkgrel=5
pkgdesc="Doom 3 patch data files; not the full game!"
-url="http://www.idsoftware.com/"
+url="https://www.idsoftware.com/"
arch=('any')
license=('custom')
install=doom3-data.install
-source=("http://youfailit.net/pub/idgames/idstuff/doom3/linux/doom3-linux-$pkgver.x86.run")
-sha256sums=('2f90dff20f2d3c0c47f17b3d6d45c4f0e7d27b986bf6084f21b85180cd1e03b4')
+source=("https://youfailit.net/pub/idgames/idstuff/doom3/linux/doom3-linux-$pkgver.x86.run")
+b2sums=('ac69b20193b188556143ff57464f81c088dc008abfda98ff49d8a2d802fa06ff383e6bcde4a8a056066e8cd663a07fa01f4f171e30ec5fe9185fd975a13efb60')
build() {
cd "$srcdir"
/bin/sh doom3-linux-$pkgver.x86.run --noexec --target doom3-data
- echo -n Resurrection\ of\ Evil > roe_desc.txt
+ printf Resurrection\ of\ Evil > roe_desc.txt
}
package() {