summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEthan Kerrick2021-12-22 14:45:11 -0500
committerEthan Kerrick2021-12-22 14:45:11 -0500
commite160807686376f163c0dd40f4347329d77f0f61f (patch)
tree25d2ad633eb574711f576427f8345a0f1c708b32 /PKGBUILD
parent4ec30fa985d08e133e3a66b015409837eb533d7b (diff)
downloadaur-e160807686376f163c0dd40f4347329d77f0f61f.tar.gz
mv munt to depend, removed static option
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ec9f1fccf094..82ccded31673 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,8 +8,8 @@ pkgdesc="DOS/x86 emulator focusing on ease of use. Based on DOSBox"
arch=('any')
url="https://github.com/dosbox-staging/dosbox-staging"
license=('GPL2')
-depends=('sdl2' 'sdl2_net' 'opusfile' 'alsa-lib' 'fluidsynth' 'libpng')
-optdepends=('ncurses' 'munt: mt32 support')
+depends=('sdl2' 'sdl2_net' 'opusfile' 'alsa-lib' 'fluidsynth' 'libpng' 'munt')
+optdepends=('ncurses')
makedepends=('meson' 'ninja' 'gcc' 'gzip')
provides=("dosbox")
conflicts=("dosbox")
@@ -22,7 +22,7 @@ sha256sums=(
prepare() {
cd "$srcdir/${pkgname}-${pkgver}"
- meson setup --prefix /usr -Dbuildtype=release -Ddefault_library=static build
+ meson setup --prefix /usr -Dbuildtype=release build
}
build() {