summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorWang Ruochen2021-03-27 11:09:04 +0800
committerWang Ruochen2021-03-27 11:09:04 +0800
commit87f1ce13d5e2de0cd1c91969ca1dd1e18c1a744e (patch)
tree9a390f8597d78f24e2f6a49a87289a4678dab41d /PKGBUILD
parent247381058d6784e1fef1cafc29518ac7c5839c61 (diff)
downloadaur-dosnap-git.tar.gz
Add dosnap.toml to PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 906702cffee9..2c00d08fee53 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Wang Ruochen <arch@ruo-chen.wang>
pkgname=dosnap-git
_pkgname=${pkgname%-git}
-pkgver=r23.81e576d
+pkgver=r27.9614499
pkgrel=1
pkgdesc="Automatically manage Btrfs snapshots"
arch=('x86_64')
@@ -39,6 +39,7 @@ package() {
local _bin=target/release/$_pkgname
install -Dm755 $_bin -t "$pkgdir/usr/bin"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$_pkgname/LICENSE"
+ install -Dm644 dosnap.toml "$pkgdir/etc/dosnap.toml"
find ./systemd -name 'dosnap-*' -type f \
-exec install -Dm644 "{}" -t "$pkgdir/usr/lib/systemd/system" \;