summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKobus van Schoor2015-12-28 14:49:52 +0200
committerKobus van Schoor2015-12-28 14:49:52 +0200
commitc8159e313ec69c29e02d2b9655ce28ce4bb5a3d1 (patch)
tree32c9b612bec3e1c733d688ca5588686401794726 /PKGBUILD
downloadaur-c8159e313ec69c29e02d2b9655ce28ce4bb5a3d1.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 14 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ae6bf351ebbe
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,14 @@
+# Maintainer: Kobus van Schoor <pbscube at gmail dot com>
+pkgname=dotgit
+pkgver=1.0.0
+pkgrel=1
+pkgdesc="A simple bash program to backup all your dotfiles (read multiple hosts) in a single git repo"
+url="http://github.com/Cube777/dotgit"
+arch=('any')
+depends=('git' 'sed' 'grep' 'bash' )
+source=('git+https://github.com/Cube777/dotgit.git')
+md5sums=('SKIP')
+
+package() {
+ install -Dm755 "$srcdir/$pkgname/dotgit" "$pkgdir/usr/bin/dotgit"
+}