summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAttila Greguss2019-10-05 08:29:47 +0100
committerAttila Greguss2019-10-05 08:29:47 +0100
commit815cd62ffd341862147551843f84e226d4c754c9 (patch)
tree3afccf9159420d871941355592cc25a876122c42 /PKGBUILD
parent708f5146b94b360800ae32abb35244a59cb34d08 (diff)
downloadaur-815cd62ffd341862147551843f84e226d4c754c9.tar.gz
Allow side-by-side runtime and sdk installs
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 39674a206223..54ea5b1af50b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -34,7 +34,7 @@ package_dotnet-host-bin() {
package_dotnet-runtime-bin() {
pkgdesc='The .NET Core runtime (binary)'
- depends=('dotnet-host-bin' 'icu' 'krb5' 'libunwind' 'openssl' 'zlib'
+ depends=('dotnet-host>=3.0.100' 'icu' 'krb5' 'libunwind' 'openssl' 'zlib'
'libcurl.so')
optdepends=('lttng-ust: CoreCLR tracing')
provides=("dotnet-runtime=${pkgver%+*}")
@@ -46,7 +46,7 @@ package_dotnet-runtime-bin() {
package_aspnet-runtime-bin() {
pkgdesc='The ASP.NET Core runtime (binary)'
- depends=('dotnet-runtime-bin')
+ depends=('dotnet-runtime=3.0.100')
provides=("aspnet-runtime=${pkgver%+*}")
install -dm 755 "${pkgdir}"/{opt/dotnet/shared,usr/share/licenses}
@@ -56,7 +56,7 @@ package_aspnet-runtime-bin() {
package_dotnet-sdk-bin() {
pkgdesc='The .NET Core SDK (binary)'
- depends=('dotnet-runtime-bin')
+ depends=('dotnet-runtime=3.0.100')
provides=("dotnet-sdk=${pkgver%+*}")
install -dm 755 "${pkgdir}"/{opt/dotnet,usr/share/licenses}