summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGr3q2019-10-02 19:11:31 +0100
committerGr3q2019-10-02 19:11:31 +0100
commita39f39cad7768ab3010987be2c8cfb7135c3f138 (patch)
tree988c4af6ff2dff524dc1707f96e7f417e5ee029b /PKGBUILD
parentb9c6a4a9d39cd7a5b217129794d2dca3ac040ae3 (diff)
downloadaur-a39f39cad7768ab3010987be2c8cfb7135c3f138.tar.gz
Comment out dotnet-runtime-bin because it already exists
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 12 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b2d4ee124f90..cd85b4b133d7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,17 +48,19 @@ package_dotnet-host-bin() {
install -Dm 755 "${srcdir}"/dotnet.sh "${pkgdir}"/usr/bin/dotnet
}
-package_dotnet-runtime-bin() {
- pkgdesc='The .NET Core runtime (binary)'
- depends=('dotnet-host-preview' 'icu' 'krb5' 'libunwind' 'openssl' 'zlib'
- 'libcurl.so')
- optdepends=('lttng-ust: CoreCLR tracing')
- provides=("dotnet-runtime=${pkgver%+*}")
- install -dm 755 "${pkgdir}"/{opt/dotnet/shared,usr/share/licenses}
- cp -dr --no-preserve='ownership' shared/Microsoft.NETCore.App "${pkgdir}"/opt/dotnet/shared/
- ln -s dotnet-host "${pkgdir}"/usr/share/licenses/dotnet-runtime
-}
+# runtime-bin already exists in aur, but incomplete
+#package_dotnet-runtime-bin() {
+# pkgdesc='The .NET Core runtime (binary)'
+# depends=('dotnet-host-preview' 'icu' 'krb5' 'libunwind' 'openssl' 'zlib'
+# 'libcurl.so')
+# optdepends=('lttng-ust: CoreCLR tracing')
+# provides=("dotnet-runtime=${pkgver%+*}")
+
+# install -dm 755 "${pkgdir}"/{opt/dotnet/shared,usr/share/licenses}
+# cp -dr --no-preserve='ownership' shared/Microsoft.NETCore.App "${pkgdir}"/opt/dotnet/shared/
+# ln -s dotnet-host "${pkgdir}"/usr/share/licenses/dotnet-runtime
+#}
package_aspnet-runtime-bin() {
pkgdesc='The ASP.NET Core runtime (binary)'